jmeter-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Milamber <milam...@apache.org>
Subject Re: Moving to Java 1.6 for a future JMeter release?
Date Sun, 26 Feb 2012 09:42:25 GMT
Hello,

I'm agree. There isn't any reason to keep Java 5 compliance (which no
longer supported by Oracle/Sun).

Milamber

Le 26/02/2012 00:33, sebb a ecrit :
> JMeter currently targets Java 1.5 (but will of course run on Java 1.6+).
>
> At some point it might be useful to require Java 1.6 as the minimum
> version, as it does offer some useful enhancements.
>
> Would requiring Java 1.6 cause a problem for any JMeter users?
>
> It seems unlikely, as JMeter should be run on a different host from
> the system under test; i.e. the change won't require a change to
> existing applications.
>
> But if there are good reasons why JMeter should stick with Java 1.5
> rather than moving to Java 1.6, please let us know.
>
>   


Mime
View raw message