james-server-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "P.B.Naveen" <mysubskript...@gmail.com>
Subject Re: Dequeue not happening
Date Tue, 05 Feb 2013 11:55:07 GMT
Hi Eric,
Below are my answers. Thank you for the quick response.
Thank you,
Naveen

On 2/1/2013 12:21 PM, Eric Charles wrote:
> Hi,
>
> How do you conclude there is no dequeue?
The dequeue happened for around 240 records and then it stopped. We 
observered these dequeue counts in the JConsole.
> Did you try to read the mailbox and it is empty?
We are not accessing the mailbox, we are directly monitoring the enqueue 
and dequeue process.
> Do you see queue growing?
Yes, we did see the queue grow very fast.
> Any exception or warning in the log files?
No exception or warnings are observed in log file. But, using jvisualvm, 
we could see that the dequeue threads are in infinite wait. This 
happened even with the 5.7.0 ActiveMQ also.
>
> Thx, Eric
>
> On 31/01/2013 13:02, P.B.Naveen wrote:
>> Hi,
>> We are testing James build from SVN. We are injecting emails using smtp,
>> en queuing is happening as expected but dequeue is not happening. Is
>> there any way out?
>> Thank you,
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: server-user-unsubscribe@james.apache.org
>> For additional commands, e-mail: server-user-help@james.apache.org
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: server-user-unsubscribe@james.apache.org
> For additional commands, e-mail: server-user-help@james.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: server-user-unsubscribe@james.apache.org
For additional commands, e-mail: server-user-help@james.apache.org


Mime
View raw message