james-server-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jerry M <techst...@malcolms.com>
Subject Mixing ver 2.x and 3.x
Date Tue, 29 Jan 2013 15:52:53 GMT
I have a production systemthat's been running 2.x forever.  Pretty much 
stable with no real problems. I don't have the time, nor do I want to 
take the risk at this point to even think about doing a complete 
conversion to 3.  And technically, it's still in beta, correct?  But I 
desperately need an IMAP server for a couple of situations.  So a few 
questions...

1) James 3.x does support IMAP, correct

2) Is James 3.x / IMAP stable enough to use, assuming I accept the 
typicalbeta-code risks?

3) Would you foresee any issues if I install 3.x in the same box with my 
production 2.x assuming I attach 3.x to a completely different IP address?

Thanks.

Jerry



---------------------------------------------------------------------
To unsubscribe, e-mail: server-user-unsubscribe@james.apache.org
For additional commands, e-mail: server-user-help@james.apache.org


Mime
View raw message