james-server-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hes Siemelink" <hes-l...@izecom.com>
Subject RE: Installing on Mac OS 10.3.5
Date Thu, 21 Oct 2004 08:24:12 GMT
Hi Mike

The binary package is Java, so it should run on MacOS X.

That 'permission denied error' may be the case when the run script calls another script that's
not been chmodded enough. Try chmodding bin/phoenix.sh as well, that might help.

Cheers,

	Hes.

-----Original Message-----
From: Michael McGonagle [mailto:mike@wpco.com] 
Sent: donderdag 21 oktober 2004 1:39
To: server-user@james.apache.org
Subject: Installing on Mac OS 10.3.5

Hello,

I am new to James, and want to try and install it for use in my 
company. Well, when I downloaded the binary version of the program, and 
try to run the "run.sh", no matter what I do ('chmod +x' to make it 
executable, or even use 'sudo') I get a "Permission denied" error. Is 
the binary package NOT for Mac OS X? Should I download the source 
version and compile myself?

Thanks.

Mike



---------------------------------------------------------------------
To unsubscribe, e-mail: server-user-unsubscribe@james.apache.org
For additional commands, e-mail: server-user-help@james.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: server-user-unsubscribe@james.apache.org
For additional commands, e-mail: server-user-help@james.apache.org


Mime
View raw message