james-server-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pieter Jacobs" <PJAC...@mf.co.za>
Subject Re: Weird SMTP AUTH behavior
Date Wed, 18 Aug 2004 04:53:25 GMT
Hi all,

Can someone please send me a configuration xml file for JAMES because
I'm new to mailing apps and have spend a LOT of time trying to get
around issues (I have dropped a couple of question in the last about 3
months). Some of you guys suggested that I go the FetchMail route, and I
also tried that. The documentation is not that straight forward that it
tells you what what is before you have to start and configure it. I have
managed to get the FetchPop working but I got weird errors like eg. I
send an e-mail to 5 people, then all 5 people get 5 copies of the email
etc. I started setting up FetchMail then and that was quite quick but I
can send e-mail internally but not out to my ISP and it does not
download email from my ISP - it gives a error complaining that it can
not read the header record. All these errors I have dropped on this
newsgroup but no one could answer them. Maybe if someone can send me
their xml file (password blanked out of course) or if someone have basic
documentation on relaying and if I want to download email from the ISP
should my server be set up with the same domain name as the ISP etc.

Preferably I would love to stick with JAMES because I am a Java
Developer, but if it does not work, well ...

Thanks guys - enjoy!

Pieter
E-mail : jacobs_peter@iafrica.com


#####################################################################################
This e-mail message has been scanned for Viruses and Content and cleared 
by MailMarshal
#####################################################################################

---------------------------------------------------------------------
To unsubscribe, e-mail: server-user-unsubscribe@james.apache.org
For additional commands, e-mail: server-user-help@james.apache.org


Mime
View raw message