james-server-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcelo Pereira Tada <marcelo.t...@nube.com.br>
Subject Re: Charset, where to configure?
Date Wed, 04 Aug 2004 20:44:05 GMT
One more detail: sending mails with word merge (software), the mails go with 
broken subject too!

The accentuation is replaced by "?" char. 

The configuration of this software is Wester European ISO-8859-1. So, I think 
the problem isn't with client's charset.

Now, I believe that is the james's problem. 

Anybody knows how to configure that? Any suggestion? Please... :)

Thanks,
Marcelo.


Em Wednesday 04 August 2004 11:15, Marcelo Pereira Tada escreveu:
> When I try to send mails as web server (zope - api python), the mails are
> deliveries with broken words in subject.
>
> When I send with any other software connecting james, the mails are
> delivering normaly.
>
> I think is the charset of web server. But, I don't have options to
> configure that.
>
> I looking for this option in james but I can't find it too.
>
> Anybody have some suggestion?
>
> Thanks,
>
> Marcelo.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: server-user-unsubscribe@james.apache.org
> For additional commands, e-mail: server-user-help@james.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: server-user-unsubscribe@james.apache.org
For additional commands, e-mail: server-user-help@james.apache.org


Mime
View raw message