james-server-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Short" <ssh...@postx.com>
Subject RE: Newbie Question
Date Wed, 05 Mar 2003 18:34:00 GMT
Congrats - you now have a working James installation.

The console output you sent shows a normal startup of James, there is no
GUI.

Steve

> -----Original Message-----
> From: Don Sykes [mailto:alphase@pacbell.net] 
> Sent: Wednesday, March 05, 2003 10:35 AM
> To: James Users List
> Subject: Re: Newbie Question
> 
> 
> 
> 
> Steve Short wrote:
> > 
> > Don,
> > 
> > You need to unzip and preserve directories.
> > 
> > Steve
> > 
> Yipes. I forgot to click the Folder option on WinZip!
> You're correct. It now seems to load, although no GUI came up. I just
> got:
> Remote Manager Service started plain:4555
> POP3 Service started plain:110
> SMTP Service started plain:25
> NNTP Service started plain:119
> Fetch POP Disabled
> 
> I waited a few minutes, then did 
> <ctrl>C
> JVM exiting abnormally. Shutting down Phoenix.
> 
> 
> I will now proceed to the configuration portion.
> 
> Thanks Steve.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: james-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: james-user-help@jakarta.apache.org
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: james-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: james-user-help@jakarta.apache.org


Mime
View raw message