james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 26591] - Config Problems on Win xp pro
Date Mon, 02 Feb 2004 09:34:21 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26591>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26591

Config Problems on Win xp pro

jw@inovem.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From jw@inovem.com  2004-02-02 09:34 -------
You already have a server running on port 110 on your PC such as another mail 
server or possible on the AntiVirus proxies. Turn it off!
If you want to see what's running type netstat -an before running James and 
look for anything that ends in :110

If you have modified the pop3 server port in config.xml then make sure nothing 
else is running on that port.

Please don't use bugzilla for this. Its not a bug so if you are having 
problems just post to the james-user mailing list.

---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org


Mime
View raw message