james-mime4j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony Zakula <tonyzak...@gmail.com>
Subject Re: Invalid headers in parsing
Date Sun, 23 Jan 2011 18:13:06 GMT
Sorry it took me a while to get back to this.  I have attached the raw
message to this email.  The only thing I changed was the email address
it was sent to.  I get an invalid header on either the message or the
body attachment on this.  Mime4J seems to have a particular problem
with Lycos.  Most other servers seem fine.  Thanks!

Tony Z

On Wed, Jan 12, 2011 at 4:46 PM, Stefano Bagnara <apache@bago.org> wrote:
> 2011/1/12 Tony Zakula <tonyzakula@gmail.com>:
>> Should I file a bug, or just attach a file with a message to the list?
>
> If you are sure the message is correct and mime4j mistake then file an issue,
> otherwise post details here and we can discuss it.
>
> Stefano
>
>> On Wed, Jan 12, 2011 at 4:41 PM, Stefano Bagnara <apache@bago.org> wrote:
>>> 2011/1/12 Tony Zakula <tonyzakula@gmail.com>:
>>>> Hi,
>>>>
>>>> I recently built a utility around Mime4J to parse mail server bounce
>>>> messages.  I ran about 35,000 message through it recently.  Mime4j
>>>> only really threw an exception on about sixty, and the error was for
>>>> an invalid header.  It seems Lycos was the main culprit.  Does this
>>>> list have any interest in a sample of those messages?  Just want to
>>>> give feedback if it is helpful.  Didn't want to automatically just
>>>> file a bug.  Thanks.
>>>
>>> We're all ears....
>>>
>>> Stefano
>>>
>>
>

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message