jakarta-taglibs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rahul P Akolkar <akol...@us.ibm.com>
Subject Re: RDC options class in SelectOne.java
Date Fri, 12 Aug 2005 16:42:03 GMT
Shane Smith <safarishane@gmail.com> wrote on 08/12/2005 12:22:52 PM:
> Any reason not to also add a:
> 
> public int count() { 
>   return values.size();
> }
> 
> method to the class? (or is there a more appropriate way to name it)

What would be the purpose? Are you planning to use count to make the 
select1 "smarter"?

-Rahul

> 
> -Shane

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message