jakarta-taglibs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shane Smith <safarish...@gmail.com>
Subject Re: RDC options class in SelectOne.java
Date Fri, 12 Aug 2005 16:22:52 GMT
Any reason not to also add a:

public int count() {	
  return values.size();
}

method to the class? (or is there a more appropriate way to name it)

-Shane

On 8/11/05, Rahul P Akolkar <akolkar@us.ibm.com> wrote:
> tvraman@almaden.ibm.com wrote on 08/11/2005 11:19:58 PM:
> > good job, now others are writing our code for us:-)
> 
> Well, we really should have got this one right ourselves ;-) Thanks again
> Shane.
> 
> -Rahul
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-dev-help@jakarta.apache.org


Mime
View raw message