jakarta-taglibs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 34786] New: - Attachments are not cleared in between re-uses of a mail tag
Date Fri, 06 May 2005 15:50:43 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=34786>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=34786

           Summary: Attachments are not cleared in between re-uses of a mail
                    tag
           Product: Taglibs
           Version: unspecified
          Platform: Other
        OS/Version: Windows 2000
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Mailer Taglib
        AssignedTo: taglibs-dev@jakarta.apache.org
        ReportedBy: pete.storey@kisstechnologies.co.uk


If you attach a file using either the file or the URL attach constructs, then 
each time you run the mail tag, it attaches another copy of the file, thus by 
the time you have run it several times, it attaches several copies of the file 
ot the email being sent out.

I have fixed this along with adding two new features which I will also add;  I 
think it was simply adding a line body=null into the doStartTag() method of 
the Mail tag which made this work.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-dev-help@jakarta.apache.org


Mime
View raw message