jakarta-taglibs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 18964] - string:encodeUrl does not work with accented characters
Date Thu, 11 Mar 2004 12:19:48 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=18964>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=18964

string:encodeUrl does not work with accented characters

nagoya@felipeal.net changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         AssignedTo|taglibs-                    |nagoya@felipeal.net
                   |dev@jakarta.apache.org      |
             Status|ASSIGNED                    |NEW



------- Additional Comments From nagoya@felipeal.net  2004-03-11 12:19 -------
I committed the changes on CVS, but I won't mark it as fixed yet as I couldn't
test it - my Linux setup is still messing with encoding.

I'm pretty sure the code is fine because the same code worked standalone (i.e.,
outside Tomcat). Anyway, I'll be attaching a test case.

---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-dev-help@jakarta.apache.org


Mime
View raw message