jakarta-taglibs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 21576] - JSTL Problem - "An error occurred while evaluating custom action attribute"
Date Wed, 16 Jul 2003 02:25:54 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=21576>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=21576

JSTL Problem - "An error occurred while evaluating custom action attribute"





------- Additional Comments From t5jtjj502@sneakemail.com  2003-07-16 02:25 -------
Frank,

Are you sure the problem is a ClassNotFoundException? What is the class of
qItems, is it a String? Is it a collection?

Anyway, could you try to isolate the error (like writing a very small jsp page
that generates it)? I could take a look on that if I could reproduce the error
(although I don't have Forte - neither Windows - installed on my machines).

Felipe

PS: please note that I'm not a member of the Jakarta Taglibs developers team, so
this is my particular opinion/suggestion

---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-dev-help@jakarta.apache.org


Mime
View raw message