jakarta-taglibs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pierre Delisle <Pierre.Deli...@Sun.COM>
Subject Re: JSTL 1.0 in Tomcat 5.x
Date Thu, 22 May 2003 17:53:31 GMT
Hi Hen,

> Just a question which might not be answerable yet:
> 
> When JSTL 1.1 is released, it will obviously [I assume] only run in Tomcat
> 5.x [and other JSP 2.0/Servlet 2.4 containers].

That's correct. JSTL 1.1 has a dependency on JSP 2.0.
 
> Will JSTL 1.0 still be supported and expected to work for Tomcat 5.x
> equivalents, or will it only be advisable to use it in a Tomcat 4.x
> equivalent [JSP 1.1/Serv 2.3]?

JSTL 1.0 will run under Tomcat 5.x because of the backwards compatibility
offered by JSP 2.0. 

The backwards compatibility document for JSTL 1.1 is available as
Appendix C in the Change Log available at 
http://jcp.org/aboutJava/communityprocess/maintenance/jsr052/JSR52-ChangeLog.html
and should give you all the details.

    -- Pierre


---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-dev-help@jakarta.apache.org


Mime
View raw message