jakarta-taglibs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henri Yandell <bay...@generationjava.com>
Subject RE: [unstandard] EqualsTag
Date Mon, 10 Feb 2003 16:51:57 GMT


On Mon, 10 Feb 2003, O'brien, Tim wrote:

> > One aspect of your implementation [from what I understand] is
> > that it'll need the standard.jar, even after 2.0 becomes the norm.
>
> This is true primarily because it uses the class
> org.apache.taglibs.standard.lang.support.ExpressionEvaluatorManager.
>
> Is there another way to accomplish this without requiring standard.jar?  In
> J2EE 1.4 it appears that those facilities could be handled by
> javax.servlet.jsp.el.ExpressionEvaluator.

Ahh. Sounds good :) I'm half-expecting that unstandard will be 2.0 rather
than 1.2 dependent. Just in terms of the ease of management.

Hen


---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-dev-help@jakarta.apache.org


Mime
View raw message