jakarta-taglibs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rich Catlett <r...@more.net>
Subject Re: Mailer taglib now requires JSP 1.2
Date Mon, 03 Dec 2001 17:14:58 GMT
Not a big deal I'll switch the mailer taglib back to 1.1, I just updated 
some depredated values.

Rich Catlett

Glenn Nielsen wrote:

>My nightly build of the Mailer taglib was broken because it is using
>JSP 1.2 features now.  The default servlet.jar used for the nightly
>build is JSP 1.1.
>
>Do we want to restrict the Mailer taglib to 1.2?  Or should there be
>a JSP 1.1 version and a JSP 1.2 version.  Or did the JSP 1.2 dependencies
>just creep in?
>
>Are there any other jakarta taglibs which require JSP 1.2 other than
>the standard jsptl taglib?
>
>Glenn
> 
>----------------------------------------------------------------------
>Glenn Nielsen             glenn@more.net | /* Spelin donut madder    |
>MOREnet System Programming               |  * if iz ina coment.      |
>Missouri Research and Education Network  |  */                       |
>----------------------------------------------------------------------
>
>--
>To unsubscribe, e-mail:   <mailto:taglibs-dev-unsubscribe@jakarta.apache.org>
>For additional commands, e-mail: <mailto:taglibs-dev-help@jakarta.apache.org>
>




--
To unsubscribe, e-mail:   <mailto:taglibs-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:taglibs-dev-help@jakarta.apache.org>


Mime
View raw message