jakarta-taglibs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dwayne Springfield <dspri...@avaya.com>
Subject Re: build difficulties
Date Thu, 19 Jul 2001 19:34:17 GMT
What version of the JDK are you using?  On Linux  using jdk 1.3.1 I have
had a similar problem that cleared up when I changed the default
behavior of the JVM to be classic instead of  client.
You can try this by editing the jvm.cfg file in the jre/lib directory of
your jdk installation to put -classic at the top of the list.

regards,
Dwayne

"Delagrange, Morgan" wrote:

>
>
> I'm trying it with ant 1.3, Xalan 2.1.0, and whatever version of
> Xerces ships with it, but I'm still having the same problem.  :(
>
> > -----Original Message-----
> > From: Glenn Nielsen [mailto:glenn@voyager.apg.more.net]
> > Sent: Thursday, July 19, 2001 2:11 PM
> > To: taglibs-dev@jakarta.apache.org
> > Subject: Re: build difficulties
> > Importance: Low
> >
> >
> > Yes, jakarta-taglibs requires ant 1.3.
> >
> > Perhaps you have an old version of the ant optional.jar in
> > your classpath.
> >
> > You also need the latest release version of Xalan in your classpath.
>
> >
> > Glenn
> >
> > > "Delagrange, Morgan" wrote:
> > >
> > > I was using Ant 1.2 until today, but I tried out 1.3 and
> > got the same result, unless
> > > there is some sneaky environment variable lurking about or
> > something (but I don't think
> > > so).  Is this an Ant 1.2 issue?
> > >
> > > > -----Original Message-----
> > > > From: James Strachan [mailto:james_strachan@yahoo.co.uk]
> > > > Sent: Thursday, July 19, 2001 12:50 PM
> > > > To: taglibs-dev@jakarta.apache.org
> > > > Subject: Re: build difficulties
> > > > Importance: Low
> > > >
> > > >
> > > > Are you using Ant 1.3?
> > > >
> > > > James
> > > > ----- Original Message -----
> > > > From: "Morgan Delagrange" <morgand@apache.org>
> > > > To: <taglibs-dev@jakarta.apache.org>
> > > > Sent: Thursday, July 19, 2001 4:36 PM
> > > > Subject: build difficulties
> > > >
> > > >
> > > > > Hi all,
> > > > >
> > > > > I'm trying to convert to the new build, but I'm a little
> > > > stuck.  Does
> > > > > anyone know what causes this error during the Ant build?
> > > > >
> > > > >   D:\cvs\jakarta\jakarta-taglibs\dbtags\build.xml:103: Class
> > > > >   org.apache.tools.ant.taskdefs.XSLTProcess doesn't support
> the
> > > > >   nested "param" element
> > > > >
> > > > > I've had this problem with the build for a while with the
> > > > Taglibs stuff,
> > > > > and it prevents me from doing end-to-end Ant builds.
> > > > >
> > > > > - Morgan
> > > > >
> > > > >
> > > >
> > > >
> > > > _________________________________________________________
> > > > Do You Yahoo!?
> > > > Get your free @yahoo.com address at http://mail.yahoo.com
> > > >
> >
> > --
> >
> ----------------------------------------------------------------------
>
> > Glenn Nielsen             glenn@more.net | /* Spelin donut madder
> |
> > MOREnet System Programming               |  * if iz ina coment.
> |
> > Missouri Research and Education Network  |  */
> |
> >
> ----------------------------------------------------------------------
>
> >

--
Dwayne Springfield
Consulting Member of Technical Staff
Avaya Research
Avaya
dspringf@avaya.com, 972.391.4705



Mime
View raw message