jakarta-oro-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Holt" <sh...@tiasystems.com>
Subject ORO version conflicts
Date Wed, 26 Feb 2003 11:50:23 GMT
Hi

I am suffering from NoSuchMethodError caused by the method signature of Util.split() having
changed somewhere between versions 2.0.1 and 2.0.7. If this has been discussed elsewhere I
can't find it.

I am trying to create a product which can be run on most major JSP/Servlet engines. If I compile
against 2.0.7 I get an error from WebLogic 7.0 which has 2.0.1 built in. If I compile against
2.0.1 I get an error from JRun 4 which has the newer version built in. Whoever made this change
knows they did a bad thing, but is there a workaround which provides some sort of binary compatibility?

Steve Holt

---------------------------------------------------------------------
To unsubscribe, e-mail: oro-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: oro-user-help@jakarta.apache.org


Mime
View raw message