jakarta-oro-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 229] - fix "build-oro.xml" BugRat Report#364
Date Fri, 08 Jun 2001 21:06:28 GMT
http://nagoya.apache.org/bugzilla/show_bug.cgi?id=229

*** shadow/229	Fri Jun  8 14:04:57 2001
--- shadow/229.tmp.21871	Fri Jun  8 14:06:28 2001
***************
*** 2,9 ****
  | fix "build-oro.xml" BugRat Report#364                                      |
  +----------------------------------------------------------------------------+
  |        Bug #: 229                         Product: ORO                     |
! |       Status: UNCONFIRMED                 Version: Unknown                 |
! |   Resolution:                            Platform: All                     |
  |     Severity: Normal                   OS/Version: All                     |
  |     Priority: High                      Component: Main                    |
  +----------------------------------------------------------------------------+
--- 2,9 ----
  | fix "build-oro.xml" BugRat Report#364                                      |
  +----------------------------------------------------------------------------+
  |        Bug #: 229                         Product: ORO                     |
! |       Status: RESOLVED                    Version: Unknown                 |
! |   Resolution: FIXED                      Platform: All                     |
  |     Severity: Normal                   OS/Version: All                     |
  |     Priority: High                      Component: Main                    |
  +----------------------------------------------------------------------------+
***************
*** 33,35 ****
--- 33,39 ----
  This bug was fixed some time ago and was never resolved because it was
  assigned to tomcat-dev for some reason. I'm reassigning it to oro-dev
  before marking it as fixed and closed.
+ 
+ ------- Additional Comments From dfs@apache.org  2001-06-08 14:06 -------
+ This bug was fixed a long time ago, but the report wasn't closed out on
+ account of it having been assigned to tomcat-dev.
\ No newline at end of file

Mime
View raw message