jakarta-jcs-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jorge Medina <jmed...@e-dialog.com>
Subject RE: problem when using JCS with load balancer
Date Mon, 19 Apr 2010 14:07:42 GMT
How is your cache configured? 

-----Original Message-----
From: taranpreet [mailto:taranpreet.singh@mann-india.com] 
Sent: Sunday, April 04, 2010 3:39 AM
To: jcs-users@jakarta.apache.org
Subject: problem when using JCS with load balancer


I have two servers and i want to replicate cache between them. If i use stub and send one
request to one server and other request to second server , cache data seem to get replicated
in both server and my requests are processed as excpected.
When i use load balancer to redirect my request to both server using round robin then cache
data in both server doesnt get replicated or shared.
Can u please tell me what goes wrong when i m using load balancer
--
View this message in context: http://old.nabble.com/problem-when-using-JCS-with-load-balancer-tp28131627p28131627.html
Sent from the JCS - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: jcs-users-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jcs-users-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: jcs-users-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jcs-users-help@jakarta.apache.org


Mime
View raw message