jakarta-jcs-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jon Barber" <jbar...@Lastminute.com>
Subject RE: New Release w/o util.concurrent library?
Date Wed, 04 Apr 2007 07:41:37 GMT
Exactly. There are many large companies that will be using JDK 1.4 or
earlier for some time. 

-----Original Message-----
From: James Taylor [mailto:james@jamestaylor.org] 
Sent: 04 April 2007 05:05
To: JCS Users List
Subject: Re: New Release w/o util.concurrent library?

Maybe you should look at how the pieces JCS uses from ***.concurrent and
determine whether the improvements to those pieces justify breaking
compatibility with older releases of the JVM that some people are still
running...

(Hint: they don't)

On Apr 3, 2007, at 11:53 PM, Eric Everman wrote:

>
>> J2SE5 package java.util.concurrent includes improved, more efficient,

>> standardized versions of the main components in this package. Please 
>> plan to convert your applications to use them.
>
> Isn't it time to move on?


---------------------------------------------------------------------
To unsubscribe, e-mail: jcs-users-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jcs-users-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: jcs-users-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jcs-users-help@jakarta.apache.org


Mime
View raw message