jakarta-jcs-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Stevens <mstev...@etla.org>
Subject Re: New Release w/o util.concurrent library?
Date Tue, 03 Apr 2007 09:50:35 GMT
On Mon, Apr 02, 2007 at 11:51:18PM -0500, Smuts, Aaron wrote:
> I don't understand your concerns.  It's old, but so what.  After the
> next release, we will move to a jdk 1.4 compliant JCS.  Right now it is
> still compiled under 1.3.  At that time we can use the backport.  

A 1.4 JCS would be very useful for me - I find the JCS exceptions are
often a bit vague, and being able to see 1.4 style chained exceptions
would make debugging a lot easier.

Michael

---------------------------------------------------------------------
To unsubscribe, e-mail: jcs-users-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jcs-users-help@jakarta.apache.org


Mime
View raw message