jakarta-jcs-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wyatt, Allen" <Allen.Wy...@travelocity.com>
Subject Using JCS 1.2.4 with commons-collections 2.x and Tomcat 4
Date Thu, 10 Feb 2005 23:37:12 GMT
I know the latest version of JCS (1.2.4) wants to use
commons-collections 3.x.  Can it work with using commons-collections
2.x?  I had to change the import statement in LRUMapJCS from:

     import org.apache.commons.collections.map.LRUMap

to:

     import org.apache.commons.collections.LRUMap

to get that file to compile.  Besides that, which allowed JCS 1.2.4 to
compile against commons-collections 2.x, will JCS 1.2.4 run okay against
commons-collections 2.x?

We're using Tomcat 4 which uses commons-collections 2.x and other parts
of our application use commons-collections 2.x.  So if I can make JCS
1.2.4 work with commons-collections 2.x it would save changing these
other areas.


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message