jakarta-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oleg Kalnichevski <ol...@apache.org>
Subject Re: [VOTE] Release JMeter 2.5.1 RC3
Date Sat, 01 Oct 2011 13:01:38 GMT
[x] +1  I support this release

On Wed, 2011-09-28 at 23:52 +0000, Milamber wrote:
> Hello,
> 
> The third release candidate for JMeter 2.5.1 has been prepared, and your
> votes are solicited.
> 
> This release fixes mainly some bugs appeared since JMeter 2.5, and
> contains few improvements.
> 
> Tests (load tests and/or functional tests) with JVM 5/6/7 on
> Linux/Windows/Mac OS on functionality changes are welcomes (HttpClient
> 4.1 request, Http request with parallels embedded resources, View
> results tree, WebServices (SOAP) request, Async sample sending mode, etc.)
> 
> List of changes:
> http://people.apache.org/~milamber/jmeter-2.5.1RC3/docs/changes.html
> 
> 
> I hope that this 3rd RC will corrects all majors bugs.
> *I would like send special congratulations for Philippe M. and Sebb for
> their work and their improving the future version of JMeter. Thanks.*
> 
> 
> JMeter is a Java desktop application designed to load test functional
> behavior and measure performance. The current version is targeted at
> Java 1.5+.
> 
> Archives/hashes/sigs and RAT report:
> 
> http://people.apache.org/~milamber/jmeter-2.5.1RC3/dist
> 
> MD5 hashes of archives for this vote:
> 
> e72f17c352fa4d3469d042e6542dd36d *jakarta-jmeter-2.5.1.tgz
> 2ed9e7ef8c225a416fd58de1124b7242 *jakarta-jmeter-2.5.1.zip
> 7423d3eebbdf11c28b3aebcd8ed2e78a *jakarta-jmeter-2.5.1_src.tgz
> 2b5ab9e599ac08880f85f61dab899a53 *jakarta-jmeter-2.5.1_src.zip
> 
> Site Docs are here:
> http://people.apache.org/~milamber/jmeter-2.5.1RC3/docs
> 
> Tag:
> http://svn.apache.org/repos/asf/jakarta/jmeter/tags/v2_5_1_RC3 (r1176908)
> 
> Keys are here:
> http://svn.apache.org/repos/asf/jakarta/site/dist/jmeter/
> also
> http://people.apache.org/~milamber/
> 
> N.B.
> To download the dependencies: "ant download_jars"
> 
> To create the jars and test JMeter: "ant package test".
> 
> JMeter 2.5 requires Java 1.5 or later.
> 
> Note that there is a bug in Java on some Linux systems that manifests
> itself as the following error when running the test cases or JMeter itself:
> 
>  [java] WARNING: Couldn't flush user prefs:
>  java.util.prefs.BackingStoreException:
>  java.lang.IllegalArgumentException: Not supported: indent-number
> 
> This does not affect JMeter operation.
> 
> 
> All feedback (and votes!) welcome.
> 
> [  ] +1  I support this release
> [  ] +0  I am OK with this release
> [  ] -0   OK, but....
> [  ] -1   I do not support this release (please indicate why)
> 
> The vote will remain open for at least 72 hours.
> 
> Note: If the vote passes, the intention is to release the archive files
> and rename the RC tag as the release tag.
> 
> Thanks in advance!
> 
> Milamber
> 
> 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: general-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: general-help@jakarta.apache.org
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: dev-help@jakarta.apache.org


Mime
View raw message