jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Petar Tahchiev" <paranoia...@gmail.com>
Subject Re: Need to upgrade aspectj to 5.1 for Cactus
Date Thu, 01 Mar 2007 12:30:19 GMT
On 01/03/07, Xu Xin <anfernee.xu@gmail.com> wrote:
>
> Hello everyone,
>
> I had java.lang.ClassFormatError:when using Cactus with JRockit 5.0, I
> also
> searched the mail list, found other users also had the same issue. Buf
> after
> I upgraded the aspectj library to 5.1 and build Cactus from source, it
> worked fine.
>
> Cactus team, could you please update the aspectj in the standard
> distribution which should be rebuilt with the aspect 5.1? That will save
> much of maintainance effort for Cactus users.
>
> Thanks.
> --
> anfernee
>
>
> --
> anfernee
>

Hi Xu,

thank you for the proposition. I see that there is an issued that has been
closed in the JIRA (see [1]). As a matter of fact we are now working on the
maven2 build system, and our plan is to switch from Ant. We are going to
consider the dependency, so that to ensure this kind of error is no longer
reproduced.

Once again thank you for pointing this, and have a nice day.

[1]http://issues.apache.org/jira/browse/CACTUS-129?page=
com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_54014

-- 
Regards, Petar!
Karlovo, Bulgaria.

Public PGP Key at:
http://keyserver.linux.it/pks/lookup?op=get&search=0x1A15B53B761500F9
Key Fingerprint: AA16 8004 AADD 9C76 EF5B  4210 1A15 B53B 7615 00F9

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message