jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Felipe Leme <ma...@felipeal.net>
Subject Re: Testing for Servlet 2.4 and JSP 2.0
Date Mon, 10 Apr 2006 02:12:27 GMT
Hi Allison,

The code base is structured to support J2EE 1.2, 1.3 and 1.4, but I'm 
not sure how complete is the 1.4 support.

Anyway, what exactly you couldn't do? Were you able to build any Cactus 
release from the source?


-- Felipe

Allison, Bob wrote:
> I am starting to work on a new project which uses the Servlet 2.4 and
> JSP 2.0 standards.  In particular, the JSPs use JSP Expression Language.
> I am wondering if I can use Cactus to test these JSPs.  If so, does
> anyone have pointers on which container(s) I can use and how to set
> things up to run the tests.
> Looking at the binary distribution, I don't see any means to perform
> this testing.  In the source distribution, though, it looks like there
> may be a start towards the support I need, but I do not see anything in
> the top-level build.xml to build the J2EE 1.4 stuff.  I have no problems
> building from source if I can get some information on how to get it to
> build the J2EE 1.4 support correctly.

View raw message