jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From shankar krishnamoorthy <skrish...@yahoo.com>
Subject Re: problems running cactus tests in WebSphere 6
Date Mon, 13 Feb 2006 01:42:10 GMT
Thanks

Shay Thompson <sthompso@adobe.com> wrote:  
This is a known problem which IBM has a fix pack for.  I've tried this 
fix and it works.  Here is a snippet from the email they sent me.

We fixed a defect in regards to the ClassLoaders in IBM Java SDK version
SR3. I downloaded, installed and tried to reproduce the issue and the
issue doesnt occur anymore.

Herewith, I am attaching the latest Java SDK Version SR3 technote link.
http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg24011104 


shankar krishnamoorthy wrote:
> When trying to run any cactus test in WebSphere 6 environment I get the following errors
>   
>   NULL            ------------------------------------------------------------------------
>   0SECTION       XHPI subcomponent dump routine
>   NULL           ==============================
>   1XHEXCPCODE    Exception code: C0000005 Access Violation
>   1XHEXCPADDRESS Fault address:  7C93426D 01:0003326D
>   1XHEXCPMODULE  Fault module:   C:\WINDOWS\system32\ntdll.dll
>   
>   Any suggestions ..
>   
>   Thanks
>   
>   Shankar.k.
>   
>   
>   
> ---------------------------------
>  Yahoo! Autos. Looking for a sweet ride? Get pricing, reviews, & more on new and
used cars.
>   

-- 

... hey, it works on my machine.

Shay Thompson - Lead Computer Scientist
Adobe Systems, Inc. - Titan Core QE 
Voice: x34728 or 612.251.5415



			
---------------------------------
 Yahoo! Mail
 Use Photomail to share photos without annoying attachments.
Mime
  • Unnamed multipart/alternative (inline, 8-Bit, 0 bytes)
View raw message