jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rod Macpherson" <rmacpher...@abovehealth.com>
Subject RE: Strange Classpath Problem
Date Fri, 23 Sep 2005 09:19:31 GMT
I'll take a look. What's weird is that it is running the tests on the
client, not just instantiating the classes, and only when trying to
execute a suite with individual test methods. Excuting the whole suite
works fine. 

-----Original Message-----
From: Nicolas Chalumeau [mailto:nicolas.chalumeau@gmail.com] 
Sent: Friday, September 23, 2005 1:49 AM
To: Cactus Users List
Subject: Re: Strange Classpath Problem

;-) 4 post for one problem

I think it's a known issue due to the double instanciation (one the
client side and one on the server side)...

I can't find the issue number known but can you file an issue in jira
with a test case to reproduce it

Nicolas

2005/9/23, Rod Macpherson <rmacpherson@abovehealth.com>:
> I did not mean to send that email twice, honest. I was just re-reading

> what I sent (still have the problem) and hit send instead of cancel.
> Sorry.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cactus-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: cactus-user-help@jakarta.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: cactus-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: cactus-user-help@jakarta.apache.org


Mime
View raw message