jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Turley <syn...@synath.com>
Subject Re: ServletRedirector context
Date Mon, 15 Aug 2005 16:55:37 GMT
Correction:
"I have tried to browse to that location and I get 404'd.  If I browse 
to http://localhost:8081/app/ServletRedirector?Cactus_Service=RUN_TEST, 
however, I get a blank page. "  I meant when I browse to 
http://localhost:8081/ServletRedirector?Cactus_Service=RUN_TEST, which 
lacks the /app, which is the context my application runs under.

David Turley wrote:

> More information about the problem:
>
> When trying to run the ant cactus task with ant debug mode on, after 
> the Tomcat starts up, I get the following repeatedly until it times out.
>
>   [cactus] Checking if server is up ...
>   [cactus] Failed to connect to 
> [http://localhost:8081/app/ServletRedirector?Cactus_Service=RUN_TEST] 
> (Connection refused)
>
> Then I get the timeout message:
> Failed to start the container after more than [180000] ms. Trying to 
> connect to the 
> [http://localhost:8081/app/ServletRedirector?Cactus_Service=RUN_TEST] 
> test URL yielded a [-1] error code. Please run in debug mode for more 
> details about the error.
>
> I have tried to browse to that location and I get 404'd.  If I browse 
> to 
> http://localhost:8081/app/ServletRedirector?Cactus_Service=RUN_TEST, 
> however, I get a blank page.
>
> I turned on cactus logging but didn't see anything new about the error.
>
> Anyone have any clues for me?  Do you need more information to help 
> me?  Let me know.
>
> Thanks,
> David Turley
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cactus-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: cactus-user-help@jakarta.apache.org
>

Mime
View raw message