jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Lustig <marc.lus...@infodesire.com>
Subject Re: missing dep while integrating Cactus into Eclipse 3.01
Date Thu, 02 Dec 2004 14:57:23 GMT

Yeah, I saw this too. But somehow I found another page that explained another 
way to install it, but I can't find this page anymore.
Anyway, if it won't work out with Eclipse 3 I quit this now.
Sorry I'm really a cactus novice and can't help much adapting the code to 
support Eclipse 3 ...
Thanks.

Marc


Am Donnerstag, 2. Dezember 2004 15:22 schrieb Vincent Massol:
> Hi Marc,
>
> You mention following the steps on the Cactus site. Have you read the
> following part:
>
> "The Eclipse plugin is a work in progress. In the past it was working, but
> since we moved to the new Ant integration it has been broken. This requires
> a rewrite of the plugin code to fix. In the meantime, we have removed the
> plugin download. Sorry about that. Any help will be much welcome."
>
> This means it is NOT working and that we need someone to fix the code...
> :-)
>
> Is this what you are doing? If so, I cannot help you unfortunately. Last
> time I built it Eclipse was at its 2.1 release... I'm sure it doesn't
> build/run OOB with Eclipse 3.x
>
> Thanks
> -Vincent
>
> > -----Original Message-----
> > From: Marc Lustig [mailto:marc.lustig@infodesire.com]
> > Sent: jeudi 2 décembre 2004 15:19
> > To: cactus-user@jakarta.apache.org
> > Subject: missing dep while integrating Cactus into Eclipse 3.01
> >
> > Hi,
> >
> > I tried to integrate Cactus into Eclipse by following steps as mentioned
> > on
> > Cactus site (checking out from CVS, importing the plugins).
> >
> > Project org.apache.cactus.eclipse.webapp can be built successfully,
> > but cactus.integration.eclipse.runner has missing dep
> > org.eclipse.core.boot.BootLoader in class
> > org.apache.cactus.eclipse.runner.containers.ant.AntContainerManager
> >
> > The package org.eclipse.core.boot (3.0.0) has been imported successfully,
> > but
> > there is not any class in boot.jar at all.
> >
> > How can I fix this to support the 3.0.0-version of org.eclipse.core.boot
> > package?
> >
> > Regards
> > Marc
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: cactus-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail: cactus-user-help@jakarta.apache.org
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cactus-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: cactus-user-help@jakarta.apache.org

-- 

Mit freundlichen Grüßen aus Mainz

Information Desire Software GmbH
Marc Lustig

----------------------------------------------------------------
Information Desire, Hersteller von "Projectile", der webbasierten
Projektmanagementlösung für Dienstleister

[ TEL: 0 61 31 / 6 27 68 - 0 ] [ FAX: 0 61 31 / 6 27 68 - 68 ]
[ WWW:   www.infodesire.com ]
[ EMAIL: mail@infodesire.com ]
----------------------------------------------------------------


Mime
View raw message