jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pandu.Yelamanch...@co.hennepin.mn.us
Subject cactus logging configuration issues
Date Wed, 14 Jul 2004 20:29:21 GMT





Hi
I am trying to configure cactus logging for debugging the "Failed to get
the test results xxxxxxx" message. I am using WSAD 5.1 (websphere studio
application developer) with WAS 5.1 Test server. I am using cactus-13-1.5
version. Below is my log4j file
# Properties for configuring Log4j
# This is the configuring for logging on the JUnit side (i.e. the client
side)

log4j.appender.cactus = org.apache.log4j.FileAppender
log4j.appender.cactus.File = cactus.log
log4j.appender.cactus.Append = true
log4j.appender.cactus.layout = org.apache.log4j.PatternLayout
log4j.appender.cactus.layout.ConversionPattern = %d{ABSOLUTE} [%t] %-5p
%-30.30c{2} %x - %m %n

# Any application log which uses Log4J will be logged to the Cactus log
file
log4j.rootCategory=DEBUG, cactus

# By default we don't log at the DEBUG level for Cactus log, in order not
to generate too
# many logs. However, should a problem arise and logs need to be sent to
the Cactus dev team,
# then we will ask you to change this to DEBUG.
log4j.category.org.apache.cactus = DEBUG, cactus
log4j.additivity.org.apache.cactus=false

# Don't show debug logs for HttpClient
log4j.category.org.apache.commons.httpclient = DEBUG, cactus
log4j.additivity.org.apache.commons.httpclient=false
log4j.category.httpclient = DEBUG, cactus
log4j.additivity.httpclient=false


I am seeing that none of the  cactus errors show up in the cactus.log
file. Am I missing something here?. Any help will be appreciated.
thanks
Pandu


Mime
View raw message