jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincent Massol" <vmas...@pivolis.com>
Subject RE: Cactus + Weblogic 8.1
Date Wed, 19 May 2004 19:04:27 GMT
Hi Mark,

> -----Original Message-----
> From: Mark Lybarger [mailto:Mark.Lybarger@CBC-Companies.com]
> Sent: 19 May 2004 15:37
> To: Cactus Users List
> Subject: RE: Cactus + Weblogic 8.1
> 
> ok, i think i may see something here. it seems that cactus is using
> passwords of weblogic/weblogic.  mine are different.

Yep. Cactus comes with a default DefaultAuthenticatorInit.ldift file.
You're right that we have a problem if the user wants to use his own.
The problem is that I'm not a WL expert on authentication. I've stopped
using WL after version 6.1 and it has changed quite a lot with 7.x (it
took me a while to find a default config that was working for Cactus...
;-)).

>  i removed the 3des
> and put clear text passwords in my config.xml, but it's still not
starting
> up due to password issues. perhaps the username (mine is user system)
> different causes issues?  any insights?

I think the user/password that I've used for the default configuration
is:

Username: system
Password: password

But I'm not sure.

I'd be happy to fix things if you could explain what should be done :-)

Thanks
-Vincent

> 
> > -----Original Message-----
> > From: Mark Lybarger
> > Sent: Tuesday, May 18, 2004 1:35 PM
> > To: Cactus Users List
> > Subject: Cactus + Weblogic 8.1
> >
> >
> > I'll keep the thread going.
> >
> > I'm looking to use the cactus task with the weblogic7x
> > container set to facilitate testing (automate start/stop of
> > container, etc).  i'm currently using the generic
> > containerset to run my tests, and i assume the container is
> > started, things deployed, etc.
> >
> > There was a mention earlier on this list (diff thread) about
> > using configXml to give your config xml to use.  In trying
> > that, i get errors with the encrypted passwords of my
> > config.xml. specifically in the embedded ldap area.  I think
> > i can set the passwords to clear text passwords, but i'm not
> > sure what they are.  I know my domain user name and password
> > that i log into the console with, but that doens't seem to
> > work.  Any ideas here would be helpfull.
> >
> >
> > thanks!
> > ~mark
> >
> >
> >
---------------------------------------------------------------------
> > To unsubscribe, e-mail: cactus-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail: cactus-user-help@jakarta.apache.org
> >
> >
> >
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cactus-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: cactus-user-help@jakarta.apache.org




Mime
View raw message