jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Neil Canham" <n...@knowsense.co.uk>
Subject RE: Help for using cactus with websphere 4.0 and struts1.0
Date Thu, 20 Nov 2003 09:32:57 GMT
Do you have the correct servlet version of StrutsTestCase?  You want the
version for Servlet 2.2, struts 1.0

regards
Neil Canham
KnowSense Limited

Java and WebSphere Education Services
...yet more sense from Know Sense

  -----Original Message-----
  From: Patwa, Priyank (Cognizant) [mailto:PPriyank@pun.cognizant.com]
  Sent: 20 November 2003 09:18
  To: cactus-user@jakarta.apache.org
  Subject: Help for using cactus with websphere 4.0 and struts1.0


  Hi,
      I am trying to write a test case for using cactus with websphere 4.0
and struts1.0. The test case that i have written extends
CactusStrutsTestCase.
  but this gives me a ServletRequestMapper NoClassDefFound error which is
not present in the j2ee.jar of websphere that i have.

  Is it possible to do the same by using some older version of cactus?
  or is there any other possible solution?


  Thanx & Regards,
  Priyank Patwa.
  Cognizant Technology Solutions India Pvt. Ltd.
  Infotech Park,
  Hinjawadi,
  Pune 411027,
  India.
  Ph. 2931100 extn: 2476



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message