jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Punjabi, Naveen K" <naveen.k.punj...@citigroup.com>
Subject RE: unable to run cactus samples
Date Tue, 11 Nov 2003 23:25:35 GMT
Hello,
	
	Take a look at this
http://jakarta.apache.org/cactus/integration/howto_config.html
I guess you should be fine with this. I believe it would be a problem in
the "Server side config" web.xml 
Take a look.

Naveen Punjabi
Systems Integration Intern
Citicorp Development Center
Los Angeles, California
(310)302-3644
naveen.k.punjabi@citigroup.com
http://www-scf.usc.edu/~npunjabi



-----Original Message-----
From: neelima.p.annam@verizon.com [mailto:neelima.p.annam@verizon.com]
Sent: Tuesday, November 11, 2003 3:14 PM
To: cactus-user@jakarta.apache.org
Subject: unable to run cactus samples


Hi,
 I have downloaded the Cactus ditribution and have tried many different
thing to run the samples.. I finally go it to compile and build the war.
However it failed saying it wasn't able to locate the servletRedirector.
I
am trying this for the first time and I am sure I have missed something
in
one of the property files. I would greatly appreciate any help in
setting
these configurations correctly. [ build.properties, cactus.properties,
web.xml...etc]
I am not even sure what among these need to be configred to be able to
run
the samples.  or even if running these samples is a good way of
understanding how to write Cactus tests.
Any help/advice is welcome.

Thanks,
NP




---------------------------------------------------------------------
To unsubscribe, e-mail: cactus-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: cactus-user-help@jakarta.apache.org

Mime
View raw message