jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Greysukh" <agreys...@comcast.net>
Subject cactus eclipse plugin installation problem
Date Thu, 31 Jul 2003 00:54:18 GMT
I am trying to install the latest Cactus plugin to Eclipse 2.1.1 (or 3.0M2)
and keep getting problem loading the plug-in registry:

!SESSION Jul 25, 2003
16:03:44.203 ---------------------------------------------
java.version=1.4.1_03
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86 -install
file:D:/eclipse/2.1.1/
!ENTRY org.eclipse.core.runtime 2 1 Jul 25, 2003 16:03:44.203
!MESSAGE Problems encountered loading the plug-in registry.
!SUBENTRY 1 org.eclipse.core.runtime 2 1 Jul 25, 2003 16:03:44.203
!MESSAGE Error while processing
"file:D:/eclipse/2.1.1/plugins/org.apache.cactus.eclipse.runner_20030722/plu
gin.xml:  assertion failed: The major (1st) component of plug-in version
identifier, "${project.version.plugin}", must be numeric.".


Should I rename plugin folder?  Please help.

Alex Gresyukh


Mime
View raw message