jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincent Massol" <vmas...@pivolis.com>
Subject RE: Problems of Integration of Cactus with Weblogic and Eclipse
Date Mon, 14 Jul 2003 08:48:18 GMT
Hi,

-----Original Message-----
From: Santosh Shetty [mailto:santosh.shetty@mentorix.com] 
Sent: 14 July 2003 10:41
To: cactus-user@jakarta.apache.org
Subject: Problems of Integration of Cactus with Weblogic and Eclipse

Hi All,


                                I have downloaded the Cactus Runner as
well as the eclipse Plugin .But it is not reflected in the Eclipse IDE
even though I restarted it several times. I placed both the folders  in
the Plugin folder. But was not able to achieve the goal.

VMA> You need to unzip both the runner plugin and the webapp plugin in
your Eclipse plugins/ folder. Check the instructions at
http://jakarta.apache.org/cactus/integration/eclipse/index.html. Also,
as mentioned, it will only work with Eclipse 2.1 RC2 or later (not sure
it works with Eclipse 3.0 though).

I also wanted to know how to integrate Cactus with Weblogic 6.1.Would
you give me some references to some tutorials/PDFs relating to this. 

VMA> There are different ways of starting Cactus. Please check
http://jakarta.apache.org/cactus/integration/index.html

I would also like to know like how feasible it is to test JSP pages with
cactus.

VMA> Check http://jakarta.apache.org/cactus/writing/howto_jsp.html

VMA> Please do not send HTML email and please do make sure you read the
docs! We've been working hard on them... :-)

Thanks
-Vincent


Regards
santosh
 



Mime
View raw message