jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincent Massol" <vmas...@octo.com>
Subject RE: distribution zip file problem?
Date Mon, 03 Mar 2003 17:58:37 GMT
Hi Tim,

You're right. I've just tried it and got the same result. Hum... This is
zipped using the <zip> Ant task on a FreeBSD box. I've just opened a
shell there and the archive is fine and can be uncompressed there. I'm
on windows XP and it works with the default XP unzip.

Anyway, there's definitely an issue that we need to fix.

Any idea guys?


> -----Original Message-----
> From: Tim Gourley [mailto:Tim.Gourley@sdrc.com]
> Sent: 03 March 2003 18:50
> To: cactus-user@jakarta.apache.org
> Subject: distribution zip file problem?
> Hi All,
> I hope this is a stupid question...
> I am trying to use the 1.5 distributables and when I open the
> file using winzip version 7 or 8 it says there are no files contained
> the
> archives.
> I've use IE and Netscape to download them, turned off my virus
> scanner...no
> help.
> The files have sizes, and I looked at the binaries and I do see the PK
> header and contained file info...
> I have to assume this is a later winzip version not being compatible
> an
> earlier version.
> Has anyone else seen this issue?
> I'm running NT 4 w/sp6a, winzip 7&8.
> A file I'm having a problem with:
> cactu
> s-sample-servlet-13-20030303.zip
> Thanks and regards,
> Tim
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cactus-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: cactus-user-help@jakarta.apache.org

View raw message