jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Lenz <cml...@gmx.de>
Subject Re: Tutorial---Error with HTML display
Date Sun, 23 Feb 2003 22:57:25 GMT
But the fix has been applied after that release...
Time to get 1.5 out there ;-)

Vincent Massol wrote:
> The latest version is 1.4.1 (not 1.4 beta 1) :-)
> 
>  
> 
> -Vincent
> 
>  
> 
> -----Original Message-----
> From: Adolfo Casari [mailto:acasari@casari-asoc.com] 
> Sent: 23 February 2003 22:49
> To: 'Vincent Massol'
> Subject: RE: Tutorial---Error with HTML display
> 
>  
> 
> Thanks for your response. I downloaded the latest version available
> (1.4b1), but the problem persist (the output comes in , instead of .). I
> have tried to change the decimal-separator property in the xls to ,
> instead of ., but still doesn´t work.
> 
>  
> 
> I am Using Jboss/Tomcat 3.0.4
> 
>  
> 
>  
> 
> -------------------------------------
> 
> Adolfo Casari
> 
> Casari&Asociados
> 
>  <mailto:acasari@casari-asoc.com> acasari@casari-asoc.com
> 
>  <http://www.casari-asoc.com> www.casari-asoc.com
> 
> Fono: 223 5788
> 
> Cell: 91087281
> 
> -----Original Message-----
> From: Vincent Massol [mailto:vmassol@octo.com] 
> Sent: Sunday, 16 de February de 2003 6:07
> To: 'Cactus Users List'
> Cc: acasari@casari-asoc.com
> Subject: RE: Tutorial---Error with HTML display
> 
>  
> 
> Hi Adolfo,
> 
>  
> 
> I think it has to do with your locale. You can see that in your XML the
> numbers are formatted with commas “,” instead of dots “.” (which is what
> is expected by the XSL). This has normally been fixed in Cactus 1.4.1
> and later (the Locale is forced to a US one for the XML generation).
> 
>  
> 
> Thanks
> 
> -Vincent


-- 
Christopher Lenz
/=/ cmlenz at gmx.de


Mime
View raw message