jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincent Massol" <vmas...@octo.com>
Subject RE: Tutorial---Error with HTML display
Date Sun, 23 Feb 2003 21:55:09 GMT
The latest version is 1.4.1 (not 1.4 beta 1) :-)

 

-Vincent

 

-----Original Message-----
From: Adolfo Casari [mailto:acasari@casari-asoc.com] 
Sent: 23 February 2003 22:49
To: 'Vincent Massol'
Subject: RE: Tutorial---Error with HTML display

 

Thanks for your response. I downloaded the latest version available
(1.4b1), but the problem persist (the output comes in , instead of .). I
have tried to change the decimal-separator property in the xls to ,
instead of ., but still doesn´t work.

 

I am Using Jboss/Tomcat 3.0.4

 

 

-------------------------------------

Adolfo Casari

Casari&Asociados

 <mailto:acasari@casari-asoc.com> acasari@casari-asoc.com

 <http://www.casari-asoc.com> www.casari-asoc.com

Fono: 223 5788

Cell: 91087281

-----Original Message-----
From: Vincent Massol [mailto:vmassol@octo.com] 
Sent: Sunday, 16 de February de 2003 6:07
To: 'Cactus Users List'
Cc: acasari@casari-asoc.com
Subject: RE: Tutorial---Error with HTML display

 

Hi Adolfo,

 

I think it has to do with your locale. You can see that in your XML the
numbers are formatted with commas “,” instead of dots “.” (which is what
is expected by the XSL). This has normally been fixed in Cactus 1.4.1
and later (the Locale is forced to a US one for the XML generation).

 

Thanks

-Vincent

 

-----Original Message-----
From: Adolfo Casari [mailto:acasari@casari-asoc.com] 
Sent: 16 February 2003 00:30
To: cactus-user@jakarta.apache.org
Subject: Tutorial---Error with HTML display

 

Hi, I can´t get to have the xsl provided in the tutorial to display the
HTML page. When I run 

 

http://localhost:8080/test/ServletTestRunner?suite=TestSampleServlet

 

I get same output as shown in the tutorial:

 

 <?xml version="1.0" encoding="UTF-8" ?> 

 
<http://localhost:8080/test/ServletTestRunner?suite=TestSampleServlet##>
- <testsuites>

 
<http://localhost:8080/test/ServletTestRunner?suite=TestSampleServlet##>
- <testsuite name="TestSampleServlet" tests="1" failures="0" errors="0"
time="0,04">

  <testcase name="testSaveToSessionOK" time="0,03" /> 

  </testsuite>

  </testsuites>

 

But when I run 

 

http://localhost:8080/test/ServletTestRunner?suite=TestSampleServlet
<http://localhost:8080/test/ServletTestRunner?suite=TestSampleServlet&xs
l=junit-noframes.xsl> &xsl=junit-noframes.xsl

 

I get

 

The XML page cannot be displayed 

Cannot view XML input using XSL style sheet. Please correct the error
and then click the Refresh <javascript:location.reload()>  button, or
try again later. 

  _____  

The system cannot locate the object specified

 

I have attached both the xls I am using and the source view.

 

My browser is IE 6.

 

Thanks,

 

 

-------------------------------------

Adolfo Casari

Casari&Asociados

acasari@casari-asoc.com

www.casari-asoc.com

Fono: 223 5788

Cell: 91087281

 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message