jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincent Massol" <vmas...@octo.com>
Subject RE: ant test.weblogic.70?
Date Fri, 31 Jan 2003 20:20:59 GMT


> -----Original Message-----
> From: Chiu, Eric T [mailto:Eric.Chiu@CIBC.ca]
> Sent: 31 January 2003 00:38
> To: 'cactus-user@jakarta.apache.org'
> Subject: ant test.weblogic.70?
> 
> While running the sample test suite for Weblogic 7.0
> 	ant test.weblogic.70
> I found the script starts WLS in test domain, deploys test.war
> but then gets a 404 error (or blank page) from this URL
> http://localhost:7001/test/ServletRedirector?Cactus_Service=RUN_TEST
> 

hum... Are you really running the sample application as is, without
changing a single line of it? :-)

BTW, the default port used by Cactus is 8080. Could that be the issue?

> What is the expected behavior? What are the parameters for
> Cactus_Service and where is it specified?

The SevletRedirector parameters are actually not documented (except the
Cactus_Service=RUN_TEST one) as they are not meant to be used directly
by the end users. It is the Cactus client side that calls the Cactus
redirector on the server side so you shouldn't have to worry about
knowing the parameters.

Thanks
-Vincent

> 
> Thanks,
> Eric Chiu
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cactus-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: cactus-user-help@jakarta.apache.org



Mime
View raw message