jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nicholas Lesiecki" <n...@eblox.com>
Subject RE: [VOTE] Rename clientSetUp() and clientTearDown() in 1.5dev
Date Thu, 01 Aug 2002 17:11:22 GMT
+1 for begin() and end() which stick with the cactus naming convention.

Cheers,

Nick

-----Original Message-----
From: Charles Massey [mailto:CMassey@corp.classmates.com]
Sent: Thursday, August 01, 2002 9:13 AM
To: 'Cactus Users List'
Subject: RE: [VOTE] Rename clientSetUp() and clientTearDown() in 1.5dev


My vote is for begin() and end() methods since setUp() and tearDown()
methods originate from the JUnit framework, and begin() and end() is
specific to Cactus and execute on the client.

Charley

-----Original Message-----
From: Patrick Lightbody [mailto:plightbo@hotmail.com]
Sent: Thursday, August 01, 2002 3:11 AM
To: Cactus Users List
Subject: Re: [VOTE] Rename clientSetUp() and clientTearDown() in 1.5dev


Personally I think clientSetUp and clientTearDown make more sense, assuming
they work just like setUp and tearDown (once per test).

-Pat

----- Original Message -----
From: "Vincent Massol" <vmassol@octo.com>
To: <cactus-dev@jakarta.apache.org>
Cc: "'Cactus Users List'" <cactus-user@jakarta.apache.org>
Sent: Thursday, August 01, 2002 10:56 AM
Subject: [VOTE] Rename clientSetUp() and clientTearDown() in 1.5dev


> Hi,
>
> Charles Massey has proposed on the 15th of July another name for the
> clientSetUp() and clientTearDown() methods : begin() and end().
>
> I think it is a better name than what we have and I propose to make the
> change to begin() and end(). It is more logical as we already have
> beginXXX() and endXXX() methods.
>
> What do you think ?
>
> Here is my +1
>
> Thanks
> -Vincent
>
>
> --
> To unsubscribe, e-mail:
<mailto:cactus-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:cactus-user-help@jakarta.apache.org>
>

--
To unsubscribe, e-mail:
<mailto:cactus-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:cactus-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:
<mailto:cactus-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:cactus-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:cactus-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:cactus-user-help@jakarta.apache.org>


Mime
View raw message