jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincent Massol" <vmas...@octo.com>
Subject [VOTE] Rename clientSetUp() and clientTearDown() in 1.5dev
Date Thu, 01 Aug 2002 09:56:40 GMT

Charles Massey has proposed on the 15th of July another name for the
clientSetUp() and clientTearDown() methods : begin() and end().

I think it is a better name than what we have and I propose to make the
change to begin() and end(). It is more logical as we already have
beginXXX() and endXXX() methods.

What do you think ?

Here is my +1


To unsubscribe, e-mail:   <mailto:cactus-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:cactus-user-help@jakarta.apache.org>

View raw message