jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From BALA KRISHNA <ebalki2...@yahoo.com>
Subject "Config How To" setting doesn't work in websphere...
Date Wed, 17 Apr 2002 20:05:46 GMT

Hi,

I have come across a strange behavior that I am trying
to understand. The "Config How To" on cactus site
explicitly says that cactus.properties should contain
the entry...

cactus.servletRedirectorURL  =
http://localhost:8080/test/ServletRedirector/  

With special note on why trailing "/" is required.

Things were fine so far when I was working in JBoss.

When trying to move to WebSphere, I start getting
FileNotFoundException as error when I run the test.
But I called the servlet
(http://localhost:8080/test/ServletRedirector)
directly from browser and saw that it was working.

If you din't notice like me, I didnt put trailing "/"
when using browser directly. I realized this after I
took help of few more eyes. Then I tried with trailing
"/" and I get 404 error even when using browser.

Interestingly, I am not able to run tests in WebSphere
when follow the "Config HowTo" tutorial exactly.

I am using cactus 1.2 and WebSphere 4.0.

Btw, I looked at old postings on mailing list for
similar error in WebSphere. Came across exaclty same
symptoms but were due to completely different reason.

Please email, if you understand this better.

Thanks,
balki


__________________________________________________
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://taxes.yahoo.com/

--
To unsubscribe, e-mail:   <mailto:cactus-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:cactus-user-help@jakarta.apache.org>


Mime
View raw message