jakarta-cactus-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincent Massol" <vmas...@octo.com>
Subject RE: More problems with Cactus 1.2 and Tomcat 4.0
Date Sat, 09 Feb 2002 18:56:44 GMT
Bruce,

Maybe your web.xml does not have a correct mapping for the
ServletRedirector (beware of the trailing "/" that you have in your
URL). If you don't find the error, can you post it ?

Thanks
-Vincent

> -----Original Message-----
> From: Rennie, Bruce [mailto:Bruce_Rennie@jdedwards.com]
> Sent: 08 February 2002 14:37
> To: 'cactus-user@jakarta.apache.org'
> Subject: More problems with Cactus 1.2 and Tomcat 4.0
> 
> 
> I've gone back to square one and am trying to create a very simple
servlet
> and test to get going. I am now encountering the following error when
> trying
> to run the test:
> 
> java.io.IOException: Server returned HTTP response code: 500 for URL:
> http://localhost/cactus/ServletRedirector/ (cactus is the context
name).
> 
> Any pointers?
> 
> Thanks,
> /bruce
> 
> ===========================================
> You'd be cranky too if you woke up and found yourself at work.
> 
> J. D. Edwards
> 
> 655 Bay Street
phone:
> (416) 542 1934
> Suite 1200
> fax:  (416) 979 9504
> Toronto, Ontario
> Canada M5G 2K4                   email:  bruce_rennie@jdedwards.com
> 
> 
> 
> 
> --
> To unsubscribe, e-mail:   <mailto:cactus-user-
> unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:cactus-user-
> help@jakarta.apache.org>
> 




--
To unsubscribe, e-mail:   <mailto:cactus-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:cactus-user-help@jakarta.apache.org>


Mime
View raw message