jakarta-bcel-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jacob Kjome <h...@visi.com>
Subject Re: BCEL 5.1 Backward Compatibility?
Date Fri, 08 Sep 2006 14:43:30 GMT

Make sure to use the "2jars" release, which excludes XSLTC and BCel.  However, I
think they messed up on the latest 2.7.0 release so that the 2jars release is
the same as the regular one.  The 2.6.0 2jars release is proper.  If you need a
2.7.0 release without XSLTC and BCel, you can probably just delete those
packages from the jar file manually.

Jake

Quoting Edwin Lee <edwinlee.11@gmail.com>:

> Hi guys, posting this query here as i couldn't find this piece of
> information on the webpage.
>
> What i would like to know is, whether BCEL version 5.1 is backward
> compatible with version 5.0 rc1.
>
> Reason being, i have a application that is dependent on Xalan 2.7.0 (which
> is "bundled" with BCEL ver 5.0 rc1), as well as BCEL ver 5.1. If BCEL 5.1 is
> backward compatible, that i can solve this conflict by removing the BCEL
> package from the Xalan library.
>
>
>
> Thanks in Advance,
> Edwin
>




---------------------------------------------------------------------
To unsubscribe, e-mail: bcel-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: bcel-user-help@jakarta.apache.org


Mime
View raw message