jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From AtulMaurya <atulmaury...@gmail.com>
Subject Repository Inconsistency: failed to build path of xxx-xxx-xxx-xxx-xxx: xxx-xxx-xxx-xxx-yyy has no child entry for xxx-xxx-xxx-xxx-xxx
Date Fri, 20 Mar 2015 19:30:22 GMT
Repository Inconsistency: failed to build path of xxx-xxx-xxx-xxx-xxx:
xxx-xxx-xxx-xxx-yyy has no child entry for xxx-xxx-xxx-xxx-xxx

Hello,

We are facing this repository inconsistency with an existing repository
(version 1.5.5). The database size is around 1 TB. We have ran the
consistency check and it could not resolve the issue. However when I looked
at some some other forums it looks like running consistency check does not
resolve this inconsistency but we have to remove the corrupted nodes from
the repository. Could someone please suggest me the best approach to resolve
the issue. Following are the ones we are thinking of-

1. Running consistency check did not resolve the issue.
2. The utility to identify and repair/remove corrupted nodes. In this case
could you please share any existing utility or any references to start with.

Or any other approach that is more helpful. It's a very critical issue and
any help is really valuable.

Thanks in advance,
Atul



--
View this message in context: http://jackrabbit.510166.n4.nabble.com/Repository-Inconsistency-failed-to-build-path-of-xxx-xxx-xxx-xxx-xxx-xxx-xxx-xxx-xxx-yyy-has-no-chilx-tp4662145.html
Sent from the Jackrabbit - Users mailing list archive at Nabble.com.

Mime
View raw message