jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hsp <piccina...@ibest.com.br>
Subject Re: How to upgrade from 1.5.5 to 2.6.1
Date Mon, 01 Jul 2013 14:19:28 GMT
I am not using OCM, but...

For my case, I did an upgrade from 1.4 to 2.6 just like "out of the box",
only checking the repository.xml sintax and compatibilities, deleting the
indexes folders in filesystem and it is up-to-date now.
We use datastore and postgresql to repository structures, and within a J2EE
application, deployed in JBoss 4.2.3GA too.
It is in testing environment for now, but almost done to go to production.

I think your case would be just like mine.
Good Luck!
Best Regards.
Helio



--
View this message in context: http://jackrabbit.510166.n4.nabble.com/How-to-upgrade-from-1-5-5-to-2-6-1-tp4658933p4658970.html
Sent from the Jackrabbit - Users mailing list archive at Nabble.com.

Mime
View raw message