jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From JGauthier <jeremgauth...@yahoo.fr>
Subject JackRabbit Configuration
Date Fri, 08 Mar 2013 18:50:03 GMT
Hello all,

I can't get my JackRabbit configuration working. Here is the content of my
repository.xml file :

<!DOCTYPE Repository
          PUBLIC &quot;-//The Apache Software Foundation//DTD Jackrabbit
1.5//EN&quot;
          &quot;http://jackrabbit.apache.org/dtd/repository-2.6.dtd&quot;>

<Repository> 
 
 <FileSystem class="org.apache.jackrabbit.core.fs.db.DbFileSystem">
       
       
       
       
       
       
   </FileSystem>

	<Security appName="Jackrabbit">
        <AccessManager 
        		 class="org.apache.jackrabbit.core.security.
        		 		 SimpleAccessManager"/>
    </Security>

	<Workspaces rootPath="${rep.home}/workspaces"
		defaultWorkspace="default" />

	<Workspace name="${wsp.name}">

		<FileSystem class="org.apache.jackrabbit.core.fs.db.DbFileSystem">
	       
	       
	       
	       
	       
	       
	   </FileSystem>

		<PersistenceManager
class="org.apache.jackrabbit.core.persistence.bundle.BundleFsPersistenceManager"
/>

	</Workspace>

	<Versioning rootPath="${rep.home}/versions">

		<FileSystem class="org.apache.jackrabbit.core.fs.db.DbFileSystem">
	       
	       
	       
	       
	       
	       
	   </FileSystem>

		<PersistenceManager
class="org.apache.jackrabbit.core.persistence.bundle.BundleFsPersistenceManager"
/>
		
	</Versioning>

</Repository>


I get an error : The type varbinary does not exist. 

Could you help me ?

Thanks a lot,

Jérémy



--
View this message in context: http://jackrabbit.510166.n4.nabble.com/JackRabbit-Configuration-tp4657911.html
Sent from the Jackrabbit - Users mailing list archive at Nabble.com.

Mime
View raw message