jackrabbit-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From SCHEDENIG Marian <Marian.Schede...@qualysoft.com>
Subject RE: Cluster nodes show different content
Date Wed, 01 Aug 2012 10:06:57 GMT
Hi,

thanks for the link. I tried Jeroen's suggestion to move the default workspace and versioning
file systems into the database as well (thanks for that - I'd missed that bit), but it didn't
help. The symptoms were still the same described in your link.

Changing the transaction isolation setting in MySQL's config, as suggested at the end of that
thread, seems to have worked. Should be well enough for testing now at least. The final production
system we're currently targeting will use Oracle anyway.

So if everything works out with MySQL, we'll simply keep that as an option without guarantees.

Thx a lot,
Marian.

-----Original Message-----
From: mmjose26 [mailto:mmjose26@yahoo.com.mx] 
Sent: Dienstag, 31. Juli 2012 18:30
To: users@jackrabbit.apache.org
Subject: Re: Cluster nodes show different content

Hi Marian,
your repositori.xml looks fine, but check the following thread, I hope help you.

http://jackrabbit.510166.n4.nabble.com/jackrabbit-cluster-td518263.html

you are using MySQL and
org.apache.jackrabbit.core.state.db.SimpleDbPersistenceManager

and some issues are reported with this configuration but I don't have experience in MySQL.

I'm using Jackrabbit 2.2.x, and 2.4.x ORACLE instead of MySQL and donĀ“t have your described
issue

cheers,
J








--
View this message in context: http://jackrabbit.510166.n4.nabble.com/Cluster-nodes-show-different-content-tp4656147p4656149.html
Sent from the Jackrabbit - Users mailing list archive at Nabble.com.
Mime
View raw message